Tag Archives: baseband

Redsn0w 0.9.14b2 released to fix issues with 3G/3Gs 06.15.00 baseband downgrade

thumb

Hope all our US readers had a great 4th of July! MuscleNerd and the iPhone-Dev team have released Redsn0w 0.9.14b2 to fix issues with the 06.15.00 iPad baseband downgrade that some users were experiencing. In addition to this fix, they have also added a new “DFU IPSW” feature to the “Extras” section which will allow users with a broken home or power button to put their device into DFU mode.

Check out our 06.15.00 baseband downgrade tutorial and use the new Redsn0w below if you were one of the users having issues with the 0.9.14b1 release. Let us know in …

Redsn0w 0.9.14b2 coming soon to fix 06.15.00 downgrade issues for some 3Gs users

thumb

Ever since we posted the 06.15.00 iPad baseband downgrade tutorial last week, we have received numerous reports from our readers that the baseband was just not downgrading. The process would go through normally and look like it was working, but in the end the baseband would remain on 06.15.00. Yesterday, @MuscleNerd announced that he has figured out why some 3Gs devices have been “refusing” the baseband downgrade. He says that he will be receiving a device to test it on this Thursday in order to address the issue which is apparently due to variations in the NOR chip.

If …

How to fix crashing and “No Service” after downgrading 06.15.00 baseband

noservice

Several of our users have been reporting issues with the 06.15.00 downgrade method we posted early this morning. Some people have been having issues getting the downgrade to go through(still trying to figure out the cause of this), but others have been successful with the downgrade but have been experiencing crashing or “No Service” errors. For those people with crashes or “No Service” try going into Cydia>Manage>Packages and select MobileSubstrate, then go to modify then click “reinstall” on the next page click “Continue Queuing” and then go back to the packages page and find Ultrasn0w and do the same for …

Downgrade 06.15.00 Baseband to 05.13.04 with Redsn0w 0.9.14b2 (Video Tutorial)

bb1

This is a video tutorial that will walk you through downgrading your iPhone 3G/3Gs from the iPad baseband 06.15.00 to 05.13.04 which is another Ultrasn0w compatible baseband that will allow you to unlock and use your GPS capabilities. It is very important that if you have a 3Gs and it was manufactured on or after the 35th week of 2011 you SHOULD NOT install the iPad baseband. Doing so will permanently brick your cell radio. You can tell when your device was manufactured by looking at the 3rd, 4th and 5th digits of your phone’s serial. The 3rd digit is …

MuscleNerd’s evolution of the iPhone baseband and unlocks discussion at HITB

musclenerd

As 3G/3Gs users patiently await the 06.15.00 basedband downgrade, a new video from this year’s Hack in the Box conference has been making it’s rounds on the internet. This is a discussion by @MuscleNerd on the evolution of the iPhone baseband and the subsequent unlocking tools that were developed by the iPhone-Dev team. It’s a long video, but it really gives you some great insight into what goes into unlocking the iPhone baseband and also why it is so difficult to create new unlocks for new basebands.

06.15.00 baseband downgrade to possibly be released this sunday!

bb

Earlier this week, we reported that MuscleNerd had made great progress on his 06.15.00 baseband downgrade that has been mentioned and speculated pretty much since the release of the iPad baseband unlock method. Those with a 3G/3Gs who have updated to the 06.15.00 baseband in order to unlock with ultrasn0w have been dealing with GPS issues ever since. Finally MuscleNerd has everything in place for a downgrade that will let you downgrade your 06.15.00 baseband to any other earlier iPhone baseband. Today, MuscleNerd tweeted that he is aiming for a release this Sunday(funday), but as always, release dates are tentative …

MuscleNerd confirms progress on 06.15.00 iPad baseband downgrade

bb

Well, it has probably been a year or so since the last time we heard about any progress being made on fixing the 06.15.00 baseband GPS issues plaguing iPhone 3G/3Gs users who were forced to upgrade their baseband in order to unlock. There was talk for a while about MuscleNerd creating an 06.15.00 baseband downgrade so that 3G/3Gs users who were on the 06.15.00 baseband could downgrade back to 05.13.04 which would still allow them to unlock via Ultrasn0w, but would also allow them to use their GPS once again.

There are no further details, but he does go on …

Ultrasn0w 1.2.7 DEB Download for Manual Installation

unlock

With the recent release of Ultrasn0w 1.2.7, I just wanted to post a link to download the DEB file for our readers who do not have a WiFi connection on their phone to download it from Cydia. A reminder, Ultrasn0w 1.2.7 does not add support for any new basebands, it only adds support for basebands which were already compatible with Ultrasn0w on iOS 5.1.1.

Once you’ve downloaded the deb files, if you aren’t sure how to install them, be sure to check out our How to Install Ultrasn0w without WiFi tutorial.

DOWNLOAD:
Ultrasn0w 1.2.7/MobileSubstrate - DEB

Sn0wbreeze 2.9.4 released to create prejailbroken iOS 5.1.1 firmware for unlockers

sn0wbreeze

@ih8sn0w has updated his popular custom firmware creation tool Sn0wbreeze. Sn0wbreeze 2.9.4 adds support for the creation of custom(pre-jailbroken) firmware that you can restore which will preserve the baseband of your iPhone. This tool is essential for software/hardware unlockers who need to maintain a specific baseband in order to be able to unlock their device. While creating your custom 5.1.1 firmware you have a few different options. One option is to create a pre-jailbroken firmware, this means that once you restore the custom firmware you will already be jailbroken and there will be no need to run Absinthe or …

How to unlock iPhone4 04.11.08 and 04.12.01 baseband with Gevey Ultra 5.1

gevey

April 28th 2012 It has been revealed that the Gevey Ultra for iPhone4 on 4.11 and 4.12 was actually using the Loktar_Sun SAM unlock. AppleNBerry has recalled these SIMs and will be providing a full refund for anyone who purchased one. Read more on the ApplenBerry SAM unlock scandal.

———————————————————————————————————————————————————

Now that the SAM unlock method is dead in the water, there are still plenty of iPhone4 users out there who are stranded on the 04.11.08 and 04.12.01 baseband, either because they couldn’t get the SAM unlock working or because they didn’t do it on time. Luckily, during …

04.11.08 to be unlocked by React0r SIM Interposer package?

react0r

Today, we were informed by one of our readers, rollno, that a new Cydia package is being worked on called React0r which will allow Gevey users to unlock the 04.11.08 baseband on their iPhone4. Before I go any further, I just want to say that this is being developed by an unknown hacker in the scene so we cannot say for sure that this is legitimate. That being said, he is not accepting donations so there really isn’t much of a reason for him to lie about it.

@hamzah_akram the developer of this new React0r package has explained that …

Ultrasn0w 1.2.5 for iOS 5.0.1 compatibility available now

unlock

The other day, we reported that MuscleNerd had announced a new version of Ultrasn0w 1.2.5 which would fix compatibility issues with iOS 5.0.1. Yesterday, we told you that the iPhone-Dev team repo had gone down which is why this new version of Ultrasn0w 1.2.5 was not released on Monday as planned. Today, it seems that the infrastructure update has been completed and now Ultrasn0w 1.2.5 is available in Cydia. Once again, I must stress that this new version of Ultrasn0w DOES NOT add any new baseband compatibility. It only adds 5.0.1 support for basebands which are already unlockable:

04.26.08 …

Ultrasn0w 1.2.5 adding 5.0.1 unlock support to be released later today

ultrasn0w

Just a bit ago, @MuscleNerd announced the released of Redsn0w 0.9.9b9 which adds 5.0.1 native compatibility as well as a bunch of new features. One footnote you may have missed is that later today(Monday) Ultrasn0w 1.2.5 will be released to add support for iOS 5.0.1. Until now you have had to use the Ultrasn0w 5.0.1 fix in order to unlock on that firmware, with this update of Ultrasn0w you will no longer need to do that.

To be clear, this does NOT add support for any new basebands, only compatibility with the 5.0.1 firmware for basebands which have already …