Redsn0w 0.9.11 to include A5 and A5X Downgrading capabilities

When iOS 5.1.1 was released, @musclenerd tweeted that there was an method for A5+ devices that Apple knew about but had not patched in . Today, some great news was released by musclenerd, an upcoming release will include the ability to downgrade iPhone4S, iPad2 and iPad3 from .1 to or 5.0.1 provided you had saved your SHSH blobs while Apple was still signing those firmwares.

Redsn0w 0.9.11 is still in beta, but it shouldn't be long before we see a public release and A5+ users who were forced to, or "accidentally," updated their devices to a newer firmware will be able to downgrade back to 5.0.1 using their SHSH blobs in order to be able to .

 

  • Uqamverdun

    Just would like to remind the author: what’s the logic of A5+ users be able to downgrade to 5.0.1? LOL

    • JaeM1llz

      The logic is that iPad3 users will be able to downgrade from 5.1.1 to 5.1 or to any firmware in the future that they need to downgrade to. iPad3 was released with 5.1 so there will be no way for iPad3 users to downgrade to 5.0.1.

    • Breeze Breeze

      If you dont know the logic of it than your an idiot!!!!!!!

  • Ff

    I will be glad if this version of Redsnow be able to downgrade the baseband in iPhone 3GS or add the GPS funcionality in this BB…

    • JaeM1llz

      The new release will only be for downgrading firmware on A5+ devices, there is still no way to downgrade baseband.

  • Lilbergr2m

    i did not save my shsh on my iPhone 4s and i have upgrade to the new 5.1.1 and i cant activate it can any one help me and sent me his shsh so that i cant downgrade my iPhone 

    • JaeM1llz

      There’s no need to downgrade, iPhone4S can be untethered jailbroken on 5.1.1, just jailbreak the device with Redsn0w or Absinthe and you’re good to go.