How to unlock iPhone4 04.11.08 and 04.12.01 baseband with Gevey Ultra 5.1

April 28th 2012 It has been revealed that the Ultra for iPhone4 on 4.11 and 4.12 was actually using the Loktar_Sun SAM . has recalled these SIMs and will be providing a full refund for anyone who purchased one. Read more on the ApplenBerry SAM unlock scandal.

---------------------------------------------------------------------------------------------------------------------------------------------------------

Now that the SAM unlock method is dead in the water, there are still plenty of iPhone4 users out there who are stranded on the and 04.12.01 baseband, either because they couldn't get the SAM unlock working or because they didn't do it on time. Luckily, during all the hoopla over the SAM unlock, Gevey released a new SIM hack that works on the 04.11.08 and 04.12.01 basebands and is even compatible with iOS .

Now obviously this is not the ideal unlocking solution as it is a hardware unlock which means it costs money($49.99 to be exact), however, now that the SAM method has been patched by Apple, it is the only solution for unlocking these basebands.

The new Gevey Ultra 5.1 SIM can be found at AppleNBerry, it is currently sold out right now, but I bet that with the demise of the SAM unlock, manufacturers will be putting production into overdrive to accomodate all the unlockers, so keep checking their site to see when they get a new shipment in.

  • Pablo A Gorham

    This gevey works also on 5.0.1 right?

    • JaeM1llz

      Yep, it works on every firmware from 4.1 to 5.1 and with basebands: 1.59, 2.10, 3.10.1, 4.10.1, 4.11.08, 4.12.0

      • Benjamind7

        I heard that this was based on Loktar_Sun’s method and does not work anymore:  http://www.applenberry.com/blog/gevey-ultra-recall/  

        • JaeM1llz

          Ya that’s why we put that at the top of the tutorial.

          • Dook1o

            is there any update on not being able to unlock with 04.12.01 baseband with the gevey sim?

          • JaeM1llz

            There is no way to unlock that baseband currently with software or hardware.

      • Rajwani Rahim

        i have 4.11.08 ..cant unlock iphone 4 running on 5.0.1 ..help pls??

        • JaeM1llz

          There is currently no way to unlock that baseband.

      • Qostroff

        “Yep, it works on every firmware from 4.1 to 5.1 and with basebands: 1.59, 2.10, 3.10.1, 4.10.1, 4.11.08, 4.12.0″

        So it unlocks baseband 4.11.08?

        (Why did you write “There is currently no way to unlock that baseband.” in answer to “i have 4.11.08 ..cant unlock iphone 4 running on 5.0.1 ..help pls??”)

        • JaeM1llz

          No, there is no way to unlock that baseband anymore. I posted that comment when the SAM unlock method was still working.

  • Pingback: AppleNBerry has been selling Loktar_Sun’s unlock method for $50 | iPhoneBlogr.com

  • Csrice01

    Can we still use this chip even after the Sam block by apple?
    Thanks guys

    • thescragster

      No, the loophole that the device was using has been patched by Apple, this Gevey sim will no longer work.

  • J G1025

    So, if you have 5.0.1& 4.11.08 you can’t unlock?

    • JaeM1llz

      Correct

      • Mms10101

        EVER ???

        • JaeM1llz

          Nobody knows if or when they will ever release an unlock for that baseband.

  • Karib

    there is 3 diferent gevey sim on appleNberry so which one off them can unlock iPhone 4, 5.1 baseband 4.12.01 ? i realy dont got it, mixed my mind? please help. thanks…

    GEVEY™ Ultra for GSM iPhone 4

    GEVEY™ Ultra S for GSM iPhone 4S

    GEVEY™ Ultra S for CDMA iPhone 4S

    • JaeM1llz

      None of the Gevey SIMs can unlock the 4.12.01 baseband, there is no unlock solution for the baseband currently.

      • Mandyymariee

        When will there be one?

  • Blue

    How can i Buy the Gevey? i am From Irak, how can I get it?

    • JaeM1llz

      You would have to buy it from eBay or another retailer that ships overseas. Please note that Gevey will not unlock 04.11.08 or 04.12.01 anymore.

      • Blue

         OMG, I think it Can Unlock My baseband, plz Tell me How can i Unlock baseband 04.11.08 ??

        • JaeM1llz

          Like I said, that baseband is not currently unlockable.

        • Hardsession

           Use the SAM method, I did it on my Iphone 4 with firmware 5.0.1 and with the same baseband (04.11.08) and it works. My Iphone is locked to Sunrise swiss gsm operator and it’s working with a Portuguese gsm operator.

          • JaeM1llz

            The SAM method has been closed for quite some time now.

          • Surrender

            BB 4.11.08 can be downgrade with the normal GEVEY SIM. I’ve tried it, it works!

          • JaeM1llz

            There is absolutely no way to downgrade or unlock the 04.11.08 baseband.

          • Nuno Tomás

            Ola amigo… Precisava da tua ajuda. Tenho um iphone 4 ha 10 meses com a BB 04.11.08 e como o mesmo firmware q tu. Como posso
            desbloquear isto? Abraço

  • Gazu

     Dont work on 5.1.1

  • K_knight_001

    Hi i have a Iphone4 with jailbreak to ios 5.1.1 base band 04.12.01 is there a way to unlock it? if not is it possible to bring it back to ios 4.0.2 as it was working with that?

    • Wayjr8

      In order to downgrade you need shsh blobs :)

  • Enueni

    So there is no way to unlock the 4 12 01?? Can please someone tell me if there is a way to unlock this firmware

    • JaeM1llz

      No, there is currently no way to unlock that baseband

  • Anthonyatallah

    do any of the unlocker websites like unlockmyiphone.com were you pay for some code work?
    i dont want to waist my money if they dont 

  • Said moh’d

    Oh! I’m tired on My iPhone 4 coz doesn’t work means no service now I use it as ipod it’s modem firmware is 04.12.01 and version is 5.1.1 (9B206) plz I need a help what I’m going to do? I’m mr HAUSAL

  • Usama_shahh

    I have a iphone 4 on bb 4.12.01 is the geevey or some other unlock now available?

    • Pilon man

      You are dead buddy, 4.12.01 is the worst one to be stuck in. There’s none as of yet. Tried a lot of ways. Its better to use the phone as an ipod now haha. Did u find some other way to work ?

  • akhil

    i have an iphone 4 with 5.1 os with baseband 4.10.01 any idea if gevey will work?

    • Ranjitsingh1984

      gevy will work on bb 4.10.01

  • Daman

    Hey…I got iphone  4 locked to Sasktel (Canada) running firmware baseband 04.12.01….can someone help me to unlock it…

  • enternet worm

    false statement you r giving they dont have any Gevey for BB 4.11 or 4.12. u r misleading people here…

    • JaeM1llz

      No I’m not, if you would have read the top of the post you would have seen that at one point there was a Gevey for those basebands but it was based on the Loktar_Sun SAM method so once that method was patched, as were the Geveys for those basebands.

  • Andrew

    The only way to unlock bb 04.12.01 for now is to use this guide
    http://www.letsunlockiphone.com/unlock-iphone-baseband-04-12-01-imei-unlock-code/

  • Andre

    hey can i ask u a ? i live in usa and i have an i phone 4 baseband 4.12.1 ios 5.1.1 and ive been dying for an unlocking for my is there 1 out yet can u give me any leads i was out for sam and dont wanna miss any oportunities

  • TS

    my 04.11.08 working good

    • Joana

      Where did you buy the gevey? I really need one!!!

  • George Robert

    hy i have iphone 4 5.1.1 04.12.01 is the geevey or some other unlock now available???