Redsn0w 0.9.9b9d fixes old bootrom 3Gs issues

Shortly after the of Redsn0w 0.9.9b9, MuscleNerd announced that the newest version of their tool would cause issues for -bootrom 3Gs users. To remedy that issue, they have now released Redsn0w 0.9.9b9d. If you don't have an old-bootrom 3Gs you don't have to worry about this new release. If you DO have an old-bootrom 3Gs and you used 0.9.9b9 to jailbreak, you will have to download and re-run this new version but you can do it right over the top of your current jailbreak so as not to lose anything.

DOWNLOAD:
Redsn0w 0.9.9b9d - Win
Redsn0w 0.9.9b9d - OSX

Update #17d: iPhone3GS owners in our comments section below noticed a problem with the untethered jailbreak available for the old-bootrom 3GS. We’ve corrected that problem in . If you have an old-bootrom 3GS and have already used last night’s redsn0w on it, you can re-run it again without losing anything. Just use this new version, go to Extras->IPSW and manually select the 5.0.1 IPSW, then go back and Jailbreak it again (but you can uncheck Cydia because it’s already installed).

One Response to Redsn0w 0.9.9b9d fixes old bootrom 3Gs issues

  1. […] that Redsn0w 0.9.9b9d has been released, there is no longer a need for a 5.0 IPSW in order to jailbreak or tethered boot […]

Leave a Reply

where to get research paper i can t do my homework order essays ghostwriter review best term paper service