iPhone Dev Team Confirm iOS 4.3 Unlock For iPhone 4 (baseband 04.10.01)

Great news for unlockers out there, the from the has confirmed that baseband commands in iOS 4.3 Beta 3, baseband  are vulnerable. The team is currently hard at work on trying to invoke them to  on iOS 4.3.

Current i4 unlock goal includes til 04.10.01 (4.3b3). Very weird situation…vuln cmds are there, trying to invoke them!

 

Yesterday, the iPhone Baseband hacker Sherif Hashim provided an update of sorts, on the upcoming  unlock for iPhone 4. According to him, the baseband crash which he found is confirmed to be working on both the new basebands, that is: 3.10.01 and 2.10.04.

There is speculation that Apple will be releasing iOS 4.3 on Wednesday, March 2nd, the same time at which they will be announcing the iPad 2G.

The iPhone Dev Team often require around a week or two of testing for new firmwares before a new release of Ultrasn0w is released so do not expect a release straight away.

We will update you as soon as anymore information is released. Be sure to follow us on Twitter for all the updates.

  • iBrandon

    Scrags you beat me to the post haha. Excited for this as soon as I got the tweet!

  • Gaurav

    Hi i have bought a iphone 4 ios 4.3.3(8J2) with baseband 04.10.01.

    I want to know Ultrasn0w 1.3 will work on the same to unlock phone.

    When i can expect to tool for unlock baseband 04.10.01.

    Reply me.

    Thanks,

    • http://iphoneblogr.com JaeM1llz

      No, ultrasn0w does not work with 04.10.01, and there probably wont be a software unlock for that baseband for a long time, if ever. I would suggest buying a Gevey Ultra sim and unlocking that way.

  • CINDY

    any idea..when can we unlock 4.3.1 with baseband 04.10.01??

    • http://iphoneblogr.com JaeM1llz

      You already can with a Gevey SIM.