How to run Greenpois0n RC5 on Mac OSX 10.5 Leopard

In our Greenpois0n tutorial I put under requirements that you need to have at least 10.5 () to run Greenpois0n . Many users have been reporting problems getting Greepois0n to open on 10.5 Luckily the guys over at cmdshift have posted a nice little writeup about how to get GP running on your Leopard installation:

It looks like it was that GreenPois0n is calling, and it looks like it’s calling version , but getting and then closes out when this happens.

Here’s the solution if this is your issue:

1. Download this file: libcurl.4.dylib v6.0.0
2.Extract the file in your downloads folder.
3. Launch Terminal.app
4. Type: sudo rm /usr/lib/libcurl.4.dylib
5. Enter password and hit enter.
6. Type: sudo cp ~/Downloads/libcurl.4.dylib /usr/lib
7. Close Terminal.app and launch greenpois0n.app
8. Enjoy.